Latest Activity In Study Groups

Join Your Study Groups

VU Past Papers, MCQs and More

We non-commercial site working hard since 2009 to facilitate learning Read More. We can't keep up without your support. Donate.

Assalam-o-Aleikum, Please tell me which version of Visual Studio should I use in this subject? I am asking because if we use latest version and you have old version then project/solution will not open in old version. Visual Studio solutions/projects are NOT backward compatible. So, please tell me which version of Visual Studio should I use in this subject? Regards, Syed Salman Ali

Views: 356

Replies to This Discussion

Reply from sir:
Dear Student
You should not use a version older than 2012. Newer versions are acceptable. I have visual studio 2017.

2010 is good i guess 
Works on low end PCs too 

i will recommend u VS 2012/2013 Professional version..

i use Microsoft visual studio 2015 

Asp.net tutorials check it please very helpful 

https://youtu.be/uMXIGZYUzn4

RSS

Looking For Something? Search Below

Top Trends 

Latest Activity

Sophie and Adeel are now friends
37 minutes ago
kashifali commented on + M.Tariq Malik's page Chit Chat Wall
17 hours ago
kashifali liked Momna Arshad's profile
17 hours ago
kashifali left a comment for Momna Arshad
17 hours ago
kashifali left a comment for jiya ali
17 hours ago
kashifali left a comment for jiya ali
17 hours ago
Golden Eye liked Black Bird Scientist's discussion graphic designer required
19 hours ago
Momna Arshad and +** KAKAR **+ are now friends
21 hours ago

VIP Member Badge & Others

How to Get This Badge at Your Profile DP

------------------------------------

Management: Admins ::: Moderators

Other Awards Badges List Moderators Group

© 2021   Created by + M.Tariq Malik.   Powered by

Promote Us  |  Report an Issue  |  Privacy Policy  |  Terms of Service