We have been working very hard since 2009 to facilitate in learning Read More. We can't keep up without your support. Donate.

www.bit.ly/vucodes

+ Link For Assignments, GDBs & Online Quizzes Solution

www.bit.ly/papersvu

+ Link For Past Papers, Solved MCQs, Short Notes & More

DEAR STUDENTS, 

FEEL FREE TO ASK QUESTIONS REGARDING YOUR ANDROID PROJECT "MUTE ME HERE" AND GET ANSWERS ACCORDING TO YOUR REQUIREMENTS.

REGARDS

ZAHOOR UL ISLAM SHAHID


+ http://bit.ly/vucodes (Link for Assignments, GDBs & Online Quizzes Solution)

+ http://bit.ly/papersvu (Link for Past Papers, Solved MCQs, Short Notes & More)

+ Click Here to Search (Looking For something at vustudents.ning.com?)

+ Click Here To Join (Our facebook study Group)


Views: 589

Replies to This Discussion

yaar main nay to kafi sary students ko eclips main e bna k dia ha. but wo to ok bna ha.

ye kab say hoa ha. i dont know but kisi ko koi problem ho to wo share karay

regards

Sorry there is a little mistake in my last argument. Year 2015 k end tak ADT ki eclipse se support khtm ho Jay ge esa Google se bola he Khud.

or mene last argument me bola k khtm ho chuki he coz me tu android studio hi use krta hun.

bs android studio zara heavy he shaid ap esi wja se use ni krte. agr esa he tu apni machines upgrade kr lo es year k end tk.

ok fine.

Which version of eclipse I should use and please tell me may I can use andoroid code in eclipse?

yaar ye dakho

Attachments:

o yaar kisi ko jo b problem ha share here
regards

ap eclipse ka koi b latest version kr lo downlaod but sath ADT plugin or android SDK wagera us me install kr lena.

Eclipse is perfect platform for Android development, there will not be any issue in its use.
Here if you want to use Eclipse, then just download it from eclipse with ADT bundle site.
Then extract it in your C:/ drive,
Here in your Folder you will find SDK.
you just run Eclipse and give him workspace path,
Install "Google Play Services" and "HAXM" services of JDK, and also update Android 2.3.3 with API Level 10 OR Android 4.4.2-W API level 20 for more recent use.

after completing all these steps, you now enjoy its use.

Regards:

It is perfect cause its light weight and portable.

RSS

© 2021   Created by + M.Tariq Malik.   Powered by

Promote Us  |  Report an Issue  |  Privacy Policy  |  Terms of Service

.